■リンク色に関する注意 この色は通常リンク この色は自動挿入された広告リンク

2005年05月15日

WebServiceClient on J2ME

J2SEのSDKはあるものとして。。。。

必要なもの
J2ME Wireless Toolkit 2.2(以下 WTK)

あるといい感じなもの
eclipse 3.?.?
eclipseme 0.9.2(eclipseのプラグイン)

設定とか対応バージョンとか気をつけてね。
とくにeclipseプラグインのインストール。「ソフトウェアの更新」コマンドでやってね。

まぁJSR-172のAPIを使うわけで、それはWTKに入っているから。V2以降かな?
とにかく最新版でやってみて。あとでまとめる(主語は管理人)
リンク貼りました。

J2ME Web Services APIs (WSA) in Sun Developer Network
Introduction to J2ME Web Services in Sun Developer Network
JSR 172: J2METM Web Services Specification in JCP
posted by 梅蔵 at 12:55| Comment(0) | TrackBack(0) | プログラミング | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。

この記事へのトラックバック
×

この広告は1年以上新しい記事の投稿がないブログに表示されております。